Back
Maintenance

Hardware replacement

Completed 8 Oct at 05:13am MDT.

Main website SSO Jellyfin Discord Bot
Completed

Issues with a failing disk caused cloning to take much longer than expected. Hardware replacement has been completed successfully.

Posted 8 Oct at 05:13am MDT.
Updated

Make that 3 hours

Posted 7 Oct at 05:23pm MDT.
Started

All services will be unavailable for up to 1 hour for emergency hardware replacement.

Posted 7 Oct at 04:15pm MDT.