Status
Back
Maintenance
Docker host upgrades
Completed 4 Oct at 06:15pm MDT.
Affected services
SSO
Jellyfin
Completed
Maintenance completed
Posted 4 Oct at 06:15pm MDT.
Started
Some services will be down for a short period
Posted 4 Oct at 05:50pm MDT.