Back
Maintenance
Maintenance
Storage migration
Completed 15 Dec at 06:49am MST.
Main website
SSO
Jellyfin
Discord Bot
Minecraft Server
Minecraft Web Map
Completed
Migration completed
Posted
15 Dec at 06:49am MST.
Started
I will be migrating my storage array to a new operating system. Downtime of 2 hours is scheduled.
Posted
15 Dec at 05:00am MST.