Back
Maintenance

Storage migration

Completed 26 Mar at 12:53am MDT.

Jellyfin
Completed

Storage migration is complete, everything should be back to normal.

Posted 26 Mar at 12:53am MDT.
Started

An up-to-30 minute downtime will occur while I migrate to a larger storage array.

Posted 26 Mar at 12:30am MDT.